Комп и Телевизор

[ Версия для печати ]
Добавить в Facebook Добавить в Twitter Добавить в Вконтакте Добавить в Одноклассники
  [ ОТВЕТИТЬ ] [ НОВАЯ ТЕМА ]
Barbariska9u
25.09.2016 - 21:09
Статус: Offline


Шутник

Регистрация: 19.04.16
Сообщений: 14
2
Доброго времени суток!
Существует проблема: при подключении телевизора (Филипс 32pfl3017h) к компу (видяха nvidea geforce 450 gt) по hdmi ни комп, ни телек не видят друг друга. На телеке выствлен вход hdmi, на компе телевизор не определяется как второй монитор. Хоть дубляж поставить, хоть клон. Првод HDMI 3 метра, новый, только что купленный. Драйвера везде обновлены, подключалось на холодную. Пробовала на всех выходах hdmi на телевизоре. Внимание, вопрос: в чем косяк? Заранее спасибо за отклики
 
[^]
Yap
[x]



Продам слона

Регистрация: 10.12.04
Сообщений: 1488
 
[^]
VitekG
25.09.2016 - 22:18
2
Статус: Online


Ярила

Регистрация: 28.03.15
Сообщений: 1151
Кабель проверить пробовал?
Как вариант оставить только телек, и включить на холодную. Хотя думаю кабель косячный скорее всего
 
[^]
Barbariska9u
26.09.2016 - 10:43
0
Статус: Offline


Шутник

Регистрация: 19.04.16
Сообщений: 14
Кабель не проверяла, т.к. только что купленный (не спорю, может быть бракованный). Оставляла только телек (кстати, по vga телек работает)
 
[^]
san4ous
26.09.2016 - 13:26
0
Статус: Offline


Хохмач

Регистрация: 21.11.11
Сообщений: 609
у меня бывали проблемы с hdmi, но исключительно со звуком (при подключении не было звука, только после перезагрузки компа), а изображение подавалось на него сразу. мож все-таки кабель?
 
[^]
lehavog
26.09.2016 - 15:53
0
Статус: Offline


Шутник

Регистрация: 26.09.16
Сообщений: 3
покопайтесь в настройках телека, я думаю проблема там
 
[^]
VitekG
26.09.2016 - 15:53
0
Статус: Online


Ярила

Регистрация: 28.03.15
Сообщений: 1151
Цитата (san4ous @ 26.09.2016 - 13:26)
у меня бывали проблемы с hdmi, но исключительно со звуком (при подключении не было звука, только после перезагрузки компа), а изображение подавалось на него сразу. мож все-таки кабель?

Со звуком скорее всего не переключалось устройство воспроизведения звука(продолжало играть на звуковую карту, а не на HDMI)
 
[^]
san4ous
27.09.2016 - 11:17
0
Статус: Offline


Хохмач

Регистрация: 21.11.11
Сообщений: 609
Цитата (lehavog @ 26.09.2016 - 18:53)
покопайтесь в настройках телека, я думаю проблема там

кстати, может герцовка изображения не подходит? может видяха выдает 144, а телек больше 60 не принимает?
 
[^]
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии. Авторизуйтесь, пожалуйста, или зарегистрируйтесь, если не зарегистрированы.
1 Пользователей читают эту тему (1 Гостей и 0 Скрытых Пользователей) Просмотры темы: 1012
0 Пользователей:
[ ОТВЕТИТЬ ] [ НОВАЯ ТЕМА ]


 
 



Активные темы








Наверх