Вопрос по видеовходу., С видака не идёт картинко!

[ Версия для печати ]
Добавить в Facebook Добавить в Twitter Добавить в Вконтакте Добавить в Одноклассники
  [ ОТВЕТИТЬ ] [ НОВАЯ ТЕМА ]
аффтобус
23.06.2009 - 17:53
Статус: Offline


Работаю за еду

Регистрация: 31.12.07
Сообщений: 2882
2
Камрады!Такая ситуация - приезжала ко мне племяшка,в отсутсвие моё цифровала на моём ноуте аудио кассету.С мафона выход - гнездо наушников.Аудио вход на ноуте похож на вход видео(такой же "джек").В общем - сажусь я цифровать видео с ВХС кассеты - звук идёт ,видео нет.Думаю что она могла сунуть джек с аудио мафона в видео джек.Что могло произойти?
То ли видео чип,то ли само гнездо...
Кароче - не знаю.Что могло серьёзного "полететь" в ноуте?И могло ли?Как мне проверить работоспособность видео чипа?Он,сцуко,у Сони самый дорогой...
Помогите!
 
[^]
Yap
[x]



Продам слона

Регистрация: 10.12.04
Сообщений: 1488
 
[^]
Угага
24.06.2009 - 09:35
0
Статус: Offline


Чокнутый профессор

Регистрация: 21.06.07
Сообщений: 2802
Ничего не понял.
На ноутах, как правило(ниразу не видел) видовхода нет, только выход.
Можешь сфоткать его?
 
[^]
krek
24.06.2009 - 11:22
0
Статус: Offline


Приколист

Регистрация: 29.05.06
Сообщений: 364
Угага, на некоторых сонях есть, в основном на дорогих моделях, либо модуль вставляется в слот, однако надо полагать, что проблема скорее софтовая чем механическая! Поэтому необходимо иметь гостевую учетную запись (защиту от "дурака").
 
[^]
аффтобус
3.07.2009 - 09:44
0
Статус: Offline


Работаю за еду

Регистрация: 31.12.07
Сообщений: 2882
Угага
Вот фотки :

Вопрос по видеовходу.
 
[^]
аффтобус
3.07.2009 - 09:45
0
Статус: Offline


Работаю за еду

Регистрация: 31.12.07
Сообщений: 2882
вот эта дыра :

Вопрос по видеовходу.
 
[^]
аффтобус
6.07.2009 - 15:49
0
Статус: Offline


Работаю за еду

Регистрация: 31.12.07
Сообщений: 2882
Фото запостил,жду Угагу.
У кого ещё какие мнения будут по проблеме?
 
[^]
Хиропрактик
6.07.2009 - 15:53
0
Статус: Offline


Балагур

Регистрация: 16.06.08
Сообщений: 874
не знаю как на ноутах, я один раз так спалил видеокарточку свежекупленную на компе. дж форс 8600, когда антенный кабель в s-video подключил. Как мне потом объяснили, нет контура заземления на видеокартах этого поколения и помер чип... может тут такая же ситуация

Это сообщение отредактировал Хиропрактик - 6.07.2009 - 15:54
 
[^]
Угага
6.07.2009 - 16:31
0
Статус: Offline


Чокнутый профессор

Регистрация: 21.06.07
Сообщений: 2802
Такс, видеовход мне не знакомый hz.gif
Озвуч плиз модель ноута.
И вообще, в таком случае, должен быть специальный софт Соньковский, который и захватывает видео, именно им и пользовались?
 
[^]
CYBERFIGHTER
6.07.2009 - 16:47
0
Статус: Offline


Ярила

Регистрация: 17.06.08
Сообщений: 4617
Цитата (аффтобус @ 3.07.2009 - 10:45)
вот эта дыра :

а кабель то к этому входу прилагался ??? я так понял что это должен быть Jack на 3 тюльпана, если кабель такой и есть, то могу предположить 2 варианта либо кабель неисправный, либо бывает что кабель не очень качественно сделан и его нужно вставить в определенном положении более или менее глубже чтобы контакты были в нужном положении
З.Ы. ну и 3 вариант кабель вообще не подходит по распайке к данному входу

Это сообщение отредактировал CYBERFIGHTER - 6.07.2009 - 16:48

Вопрос по видеовходу.
 
[^]
аффтобус
7.07.2009 - 08:48
0
Статус: Offline


Работаю за еду

Регистрация: 31.12.07
Сообщений: 2882
Ноут VGN-AR11SR
Кабель 2 тюльпана-Джек.Ибо видак не стерео.Пробовал 2 кабеля различных,не прёт ни на одном.
Ранее всё работало,перестало только после прихода племянницы.
Захват проводился обычным МувиМэйкером,стандартным.
Звук то есть, а вместо картинки - ночь.
Как мне проверить работоспособность видеочипа,не разбирая ноут?
На ноуте не играю в игры,попробовать чтоль игруху какую?Или как?
 
[^]
CYBERFIGHTER
7.07.2009 - 09:28
0
Статус: Offline


Ярила

Регистрация: 17.06.08
Сообщений: 4617
Цитата (аффтобус @ 7.07.2009 - 09:48)
Ноут VGN-AR11SR
Кабель 2 тюльпана-Джек.Ибо видак не стерео.

а это уже не важно что не стерео просто один тюльпан будет болтаться, если есть возможность стоит попробовать
 
[^]
Угага
7.07.2009 - 10:09
0
Статус: Offline


Чокнутый профессор

Регистрация: 21.06.07
Сообщений: 2802
аффтобус
теперь все стало на свои места, за видеозахват отвечает ТВ-тюнер встроенный, скорее всего там один чип, если он перегорел от скачка, то целеком, соответственно необходимо попробовать включить телек и будет ли он работать?
 
[^]
аффтобус
7.07.2009 - 16:11
0
Статус: Offline


Работаю за еду

Регистрация: 31.12.07
Сообщений: 2882
Цитата (CYBERFIGHTER @ 7.07.2009 - 10:28)
если есть возможность стоит попробовать

Что попробовать,нипанял.

Добавлено в 16:13
Цитата (Угага @ 7.07.2009 - 11:09)
попробовать включить телек и будет ли он работать?

Да уш,ноут с тв тюнером.Попробую - отпишусь.Спасибке.

Добавлено1 в 16:51
Нет каринко в телеке,звук есть...Это 100% видео чип нибнулсо?Можт ещё какие неполадки?Дрова там,уголь...(((
Попадос видимо.
Мож что ещё потыркать?
 
[^]
ВЕРХОВЦЕВ
14.07.2009 - 10:00
0
Статус: Offline


OBEY

Регистрация: 4.06.08
Сообщений: 470
Попробуй прогой scenalyzer idea.gifкапчурил ей на телестудии

Это сообщение отредактировал ВЕРХОВЦЕВ - 14.07.2009 - 10:01
 
[^]
Угага
14.07.2009 - 10:42
0
Статус: Offline


Чокнутый профессор

Регистрация: 21.06.07
Сообщений: 2802
аффтобус
Цитата
..Это 100% видео чип нибнулсо?

видио чип тут непричем вообще, за оцифровку отвечает ТВ-тюнер, скорее всего в нем чтото полетело, либо сгорело.
Я прост этим не занимался никогда, так что подсказать ничего не могу, сори
 
[^]
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии. Авторизуйтесь, пожалуйста, или зарегистрируйтесь, если не зарегистрированы.
1 Пользователей читают эту тему (1 Гостей и 0 Скрытых Пользователей) Просмотры темы: 1192
0 Пользователей:
[ ОТВЕТИТЬ ] [ НОВАЯ ТЕМА ]


 
 



Активные темы








Наверх