Нужна помощь в настройке Mikrotik.

[ Версия для печати ]
Добавить в Facebook Добавить в Twitter Добавить в Вконтакте Добавить в Одноклассники
Страницы: (3) [1] 2 3   К последнему непрочитанному [ ОТВЕТИТЬ ] [ НОВАЯ ТЕМА ]
VasiliyZadov
26.09.2020 - 18:45
Статус: Online


Себастьян Перейра

Регистрация: 22.06.14
Сообщений: 1211
5
Приветствую, коллеги.
Нужна удалённая помощь специалиста шарящего в девайсах фирмы Mikrotik.
Имеются два устройства hEX Poe и cAP ac. С грехом пополам и с помощью Quick Set настроил маршрутизатор и точку но вафля без доступа в интернет. Второй день сижу: читаю форумы, смотрю видео и обкурился мануалами. От всего этого голова уже просто пухнет - смешались в кучу DNS, DHCP, PPPoE и всё остальное. Задолбался уже. behead.gif
Что имеем. Собственно маршрутизатор, к портам которого планируется законнектить точку доступа, ПК, и один коммутатор на 5 портов, от которого протянуты кабеля ко всем потребителям - тв-приставка, тв, ноут и самодельный NAS.
Что хочу. Что бы всё это уже заработало и пусть голова моя перестанет болеть.
За оказанные услуги готов отвалить некоторую сумму денежных знаков - обговорим.
Для удалёнки имеются Teamviewer и AnyDesk.

Это сообщение отредактировал VasiliyZadov - 26.09.2020 - 19:25
 
[^]
Yap
[x]



Продам слона

Регистрация: 10.12.04
Сообщений: 1488
 
[^]
Sa1N7
26.09.2020 - 19:46
5
Статус: Offline


Ярила

Регистрация: 18.07.13
Сообщений: 1065
Так тебе просто один порт настроить от провайдера, включить вифи и раздачу инета по остальным портам? Т.е. без всяких ограничений, тонких настроек и т.д.?

ЗЫ: сам настраивал по манам в инете. Там вообще вся начальная настройка по шагам, начиная с удаления дефолтовского конфига и настройки с ноля.

Размещено через приложение ЯПлакалъ
 
[^]
VasiliyZadov
26.09.2020 - 19:51
0
Статус: Online


Себастьян Перейра

Регистрация: 22.06.14
Сообщений: 1211
Цитата (Sa1N7 @ 26.09.2020 - 19:46)
Так тебе просто один порт настроить от провайдера, включить вифи и раздачу инета по остальным портам? Т.е. без всяких ограничений, тонких настроек и т.д.?

ЗЫ: сам настраивал по манам в инете. Там вообще вся начальная настройка по шагам, начиная с удаления дефолтовского конфига и настройки с ноля.

Сначала я настраивал по мануалам и видосам,со сбросом к дефолту и прочая - не смог подружить роутер и точку. Потом быстрые настройки - всё связалось но вафля без доступа в тырнет. Я понимаю, что возможно необходимо поставить одну только галочку в каком нибудь пункте - дык кто бы знал в какой.

Это сообщение отредактировал VasiliyZadov - 26.09.2020 - 19:53
 
[^]
Sa1N7
26.09.2020 - 19:52
0
Статус: Offline


Ярила

Регистрация: 18.07.13
Сообщений: 1065
Цитата (VasiliyZadov @ 26.09.2020 - 19:51)
Сначала я настраивал по мануалам и видосам,со сбросом к дефолту и прочая - не смог подружить роутер и точку. Потом быстрые настройки - всё связалось но вафля без доступа в тырнет.

Сейчас всё работает как надо, но вафля не раздаёт инет? Или сейчас ничего не работает?

Размещено через приложение ЯПлакалъ
 
[^]
VasiliyZadov
26.09.2020 - 19:56
0
Статус: Online


Себастьян Перейра

Регистрация: 22.06.14
Сообщений: 1211
Цитата (Sa1N7 @ 26.09.2020 - 19:52)
Сейчас всё работает как надо, но вафля не раздаёт инет? Или сейчас ничего не работает?

Вайфая нет. Вернее сеть есть и пароль просит и подключается к сети. Но... результат на скрине.

Размещено через приложение ЯПлакалъ

Нужна помощь в настройке Mikrotik.
 
[^]
Sa1N7
26.09.2020 - 20:10
1
Статус: Offline


Ярила

Регистрация: 18.07.13
Сообщений: 1065
Ну а на остальных утройствах, которые по проводам интернет нормально работает?
 
[^]
VasiliyZadov
26.09.2020 - 20:11
0
Статус: Online


Себастьян Перейра

Регистрация: 22.06.14
Сообщений: 1211
Цитата (Sa1N7 @ 26.09.2020 - 20:10)
Ну а на остальных утройствах, которые по проводам интернет нормально работает?

Да да, сеть поднялась и с этим всё нормально.
 
[^]
Sa1N7
26.09.2020 - 20:14
1
Статус: Offline


Ярила

Регистрация: 18.07.13
Сообщений: 1065
Цитата (VasiliyZadov @ 26.09.2020 - 21:11)
Цитата (Sa1N7 @ 26.09.2020 - 20:10)
Ну а на остальных утройствах, которые по проводам интернет нормально работает?

Да да, сеть поднялась и с этим всё нормально.

на wifi интерфейсе во вкладке wireless есть mode - какой там режим стоит? Bridge? Поменяй на bridge ap

УПД: И ещё ниже глянь на той же вкладке Bridge mode - должно быть enabled

Это сообщение отредактировал Sa1N7 - 26.09.2020 - 20:17
 
[^]
62tve
26.09.2020 - 20:17
0
Статус: Offline


Ярила

Регистрация: 22.12.08
Сообщений: 2065
шлюз и ДНС адреса пропиши нормально и все заработает.
Маршрутизатор-то хоть сам в интернет выходит?

Это сообщение отредактировал 62tve - 26.09.2020 - 20:19
 
[^]
VasiliyZadov
26.09.2020 - 20:18
0
Статус: Online


Себастьян Перейра

Регистрация: 22.06.14
Сообщений: 1211
Цитата (Sa1N7 @ 26.09.2020 - 20:14)
Цитата (VasiliyZadov @ 26.09.2020 - 21:11)
Цитата (Sa1N7 @ 26.09.2020 - 20:10)
Ну а на остальных утройствах, которые по проводам интернет нормально работает?

Да да, сеть поднялась и с этим всё нормально.

на wifi интерфейсе во вкладке wireless есть mode - какой там режим стоит? Bridge?

ap bridge

62tve выходит, через него и пишу.

Это сообщение отредактировал VasiliyZadov - 26.09.2020 - 20:23

Нужна помощь в настройке Mikrotik.
 
[^]
Sa1N7
26.09.2020 - 20:25
0
Статус: Offline


Ярила

Регистрация: 18.07.13
Сообщений: 1065
А что у тебя за второй интерфейс?

ЗЫ: Бле, у тебя подключен первый интерфейс, с буквой R - runing, а ты мне свойства второго выдаешь, который пустой. Рабочий интерфейс всегда будет либо с буквами R или RS, если он в бридже.

Это сообщение отредактировал Sa1N7 - 26.09.2020 - 20:30
 
[^]
VasiliyZadov
26.09.2020 - 20:30
0
Статус: Online


Себастьян Перейра

Регистрация: 22.06.14
Сообщений: 1211
Цитата (Sa1N7 @ 26.09.2020 - 20:25)
А что у тебя за второй интерфейс?

Частоты 2.5 и 5 GHz. Настройки аналогичные.

Это сообщение отредактировал VasiliyZadov - 26.09.2020 - 20:33

Нужна помощь в настройке Mikrotik.
 
[^]
62tve
26.09.2020 - 20:31
0
Статус: Offline


Ярила

Регистрация: 22.12.08
Сообщений: 2065
Цитата (VasiliyZadov @ 26.09.2020 - 23:18)
Цитата (Sa1N7 @ 26.09.2020 - 20:14)
Цитата (VasiliyZadov @ 26.09.2020 - 21:11)
Цитата (Sa1N7 @ 26.09.2020 - 20:10)
Ну а на остальных утройствах, которые по проводам интернет нормально работает?

Да да, сеть поднялась и с этим всё нормально.

на wifi интерфейсе во вкладке wireless есть mode - какой там режим стоит? Bridge?

ap bridge

62tve выходит, через него и пишу.

Ну тогда, проверяй LAN кабель, подцепляйся WAN в точке к LAN в маршрутизаторе, переводи точку в режим AP, приписывай в LAN разделе IP адрес схожий с подсетью маршрутизатора, шлюз на маршрутизатор, DNS адреса провайдера (можешь взять их в логах маршрутизатора). В беспроводном разделе точки доступа прописываешь адреса другой подсети.
Скажем, если маршрутизатор 192.168.1.1, то у ТД по LAN адрес будет 192.168.1.2, шлюз 192.168.1.1, а по WIFI 192.168.0.1 и по DHCP раздаст 192.168.0.100-254.
Ничего сложного. Давно уже в обордовани все сделано "как для дебилов по умолчанию". Не нужно в лишние дебри лезть без необходимости.

Это сообщение отредактировал 62tve - 26.09.2020 - 20:32
 
[^]
Sa1N7
26.09.2020 - 20:31
0
Статус: Offline


Ярила

Регистрация: 18.07.13
Сообщений: 1065
Цитата (VasiliyZadov @ 26.09.2020 - 21:30)
Цитата (Sa1N7 @ 26.09.2020 - 20:25)
А что у тебя за второй интерфейс?

Частоты 2.5 и 5 GHz. Настройки аналогичные.

Оставь только один, отруби 5.
 
[^]
Sa1N7
26.09.2020 - 20:33
0
Статус: Offline


Ярила

Регистрация: 18.07.13
Сообщений: 1065
И вайрлесс протокол поставь any, а не 802,11, если есть такой вариант, или auto.
 
[^]
62tve
26.09.2020 - 20:33
0
Статус: Offline


Ярила

Регистрация: 22.12.08
Сообщений: 2065
Цитата (Sa1N7 @ 26.09.2020 - 23:33)
И вайрлесс протокол поставь any, а не 802,11, если есть такой вариант, или auto.

да по вифи он к точке прицепился, он дальше не может.
 
[^]
alexbe
26.09.2020 - 20:36
1
Статус: Offline


Приколист

Регистрация: 9.11.12
Сообщений: 250
Вай Фай интерфей в бридже с остальными Езернет интерфейсами?
 
[^]
xMSEx
26.09.2020 - 20:36
0
Статус: Offline


Ярила

Регистрация: 13.03.13
Сообщений: 1007
NAT настроен?

ipconfig интерфейса с винды при коннекте к АП в студию

Это сообщение отредактировал xMSEx - 26.09.2020 - 20:37
 
[^]
VasiliyZadov
26.09.2020 - 20:37
0
Статус: Online


Себастьян Перейра

Регистрация: 22.06.14
Сообщений: 1211
Цитата (Sa1N7 @ 26.09.2020 - 20:31)
Цитата (VasiliyZadov @ 26.09.2020 - 21:30)
Цитата (Sa1N7 @ 26.09.2020 - 20:25)
А что у тебя за второй интерфейс?

Частоты 2.5 и 5 GHz. Настройки аналогичные.

Оставь только один, отруби 5.

Отключил - ребут - нет доступа.
 
[^]
VasiliyZadov
26.09.2020 - 20:42
0
Статус: Online


Себастьян Перейра

Регистрация: 22.06.14
Сообщений: 1211
Цитата (xMSEx @ 26.09.2020 - 20:36)
NAT настроен?

ipconfig интерфейса с винды при коннекте к АП в студию

Это то?

Нужна помощь в настройке Mikrotik.
 
[^]
formatftp
26.09.2020 - 20:42
5
Статус: Offline


Хохмач

Регистрация: 5.10.13
Сообщений: 612
Гы. Выкинь его нахуй

Нужна помощь в настройке Mikrotik.
 
[^]
Sa1N7
26.09.2020 - 20:43
0
Статус: Offline


Ярила

Регистрация: 18.07.13
Сообщений: 1065
Такс, а теперь скажи, какой IP присвоен твоему телефону по wifi и совпадает ли он с пулом адресов, которые микротик раздаёт?

Это я к тому, что не может ли быть у тебя ещё каких-либо устройств в сети, которые могут работать в качестве dhcp? Например какой-нить ipv6 раздавать.

Да и вообще попробуй все устройства откинуть с LANов, оставить только WLAN, ребутнуть и посмотреть, будет ли раздавать. Комп тоже откинь.

Это сообщение отредактировал Sa1N7 - 26.09.2020 - 20:45
 
[^]
alexbe
26.09.2020 - 20:44
0
Статус: Offline


Приколист

Регистрация: 9.11.12
Сообщений: 250
ВайФай на роутере микротик не работет? или на точке доступа, которая подключается к Микротик, не работает?
 
[^]
alexbe
26.09.2020 - 20:46
1
Статус: Offline


Приколист

Регистрация: 9.11.12
Сообщений: 250
Проверь. У тебя так же?

Wlan1 должен быть в bridge

Это сообщение отредактировал alexbe - 26.09.2020 - 20:48

Нужна помощь в настройке Mikrotik.
 
[^]
VasiliyZadov
26.09.2020 - 20:48
0
Статус: Online


Себастьян Перейра

Регистрация: 22.06.14
Сообщений: 1211
Цитата (alexbe @ 26.09.2020 - 20:44)
ВайФай на роутере микротик не работет? или на точке доступа, которая подключается к Микротик, не работает?


Sa1N7 IP телефлону... я даж не знаю как это выяснить.
Вайфая на роутере нет, он только проводной, нет выхода в тырнет через точку доступа, которая раздаёт сеть но скажем так, локальную.

Это сообщение отредактировал VasiliyZadov - 26.09.2020 - 20:49
 
[^]
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии. Авторизуйтесь, пожалуйста, или зарегистрируйтесь, если не зарегистрированы.
1 Пользователей читают эту тему (1 Гостей и 0 Скрытых Пользователей) Просмотры темы: 1385
0 Пользователей:
Страницы: (3) [1] 2 3  [ ОТВЕТИТЬ ] [ НОВАЯ ТЕМА ]


 
 



Активные темы








Наверх