Нет звука при воспроизведении видивы, MP4 плеер SONY NWZ-A726

[ Версия для печати ]
Добавить в Facebook Добавить в Twitter Добавить в Вконтакте Добавить в Одноклассники
  [ ОТВЕТИТЬ ] [ НОВАЯ ТЕМА ]
acer
15.09.2008 - 13:42
Статус: Offline


₪₪۝₪₪

Регистрация: 14.02.06
Сообщений: 2727
0
Камрады, выручайти.
Стал счастливым обладателем сиего чудо-девайса. Брал с рук, без упаковки и софта.

При перепаковке видивы в формат, "понятный" плееру - воспроизводится без звука. В тех.характеристиках пришут что хавает видиву в формате MPEG4 и H.264/ AVC а вот о кодировке звука в этих самых форматах ничо не пишится.
Для перепаковки пользую MediaCoder 0.6.1.

Может кто сталкивался с данной моделью и траблом что у меня, или посоветуйте другую, более-менее рабочую прогу для обработки видивы в удобоваримый формат. Заранее признателен.
 
[^]
Yap
[x]



Продам слона

Регистрация: 10.12.04
Сообщений: 1488
 
[^]
Swincheg
15.09.2008 - 13:49
0
Статус: Offline


смачне поросятко

Регистрация: 29.08.07
Сообщений: 4167
acer
камрад, единситенное, что нашел, звук должен быть не DRM

Добавлено в 13:51
глянь тут

Добавлено в 13:54
вот тут загзрузка софта для него бзденьк
 
[^]
acer
15.09.2008 - 14:11
0
Статус: Offline


₪₪۝₪₪

Регистрация: 14.02.06
Сообщений: 2727
Swincheg

данке!!!! попытаюсь поколупаста в мануалах и оффсофте, спасибо! pray.gif agree.gif
 
[^]
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии. Авторизуйтесь, пожалуйста, или зарегистрируйтесь, если не зарегистрированы.
1 Пользователей читают эту тему (1 Гостей и 0 Скрытых Пользователей) Просмотры темы: 2131
0 Пользователей:
[ ОТВЕТИТЬ ] [ НОВАЯ ТЕМА ]


 
 



Активные темы








Наверх