Нужна схема на усилок Венец УМ-03

[ Версия для печати ]
Добавить в Facebook Добавить в Twitter Добавить в Вконтакте Добавить в Одноклассники
Страницы: (3) [1] 2 3   К последнему непрочитанному [ ОТВЕТИТЬ ] [ НОВАЯ ТЕМА ]
batyjxan
5.12.2018 - 01:53
Статус: Offline


Хохмач

Регистрация: 4.03.14
Сообщений: 623
Приветствую уважаемые ЯПовцы, возникла острая нужда в схеме усилителя Венец УМ-03. Если у кого есть в электронном, бумажном виде просьба поделится. Вот две фотки как он выглядит:
Раз

Это сообщение отредактировал batyjxan - 5.12.2018 - 01:54

Нужна схема на усилок Венец УМ-03
 
[^]
Yap
[x]



Продам слона

Регистрация: 10.12.04
Сообщений: 1488
 
[^]
batyjxan
5.12.2018 - 01:54
Статус: Offline


Хохмач

Регистрация: 4.03.14
Сообщений: 623
И два, начинка:

Нужна схема на усилок Венец УМ-03
 
[^]
gluk35
5.12.2018 - 02:00
Статус: Offline


Ярила

Регистрация: 4.03.17
Сообщений: 9451
Ох блин. Я пару лет назад выкинул. А там оба канала мертвых, веселитель то не шипко сложный, что с ним есть то хоть.
 
[^]
K711
5.12.2018 - 02:01
Статус: Offline


Прибитый

Регистрация: 6.11.16
Сообщений: 1654
 
[^]
Gibonchik
5.12.2018 - 02:02
Статус: Offline


Ну и хули?

Регистрация: 2.07.16
Сообщений: 1006
Тебя в Гугле забанили? Три минуты и я скачал эту схему.
 
[^]
batyjxan
5.12.2018 - 16:00
Статус: Offline


Хохмач

Регистрация: 4.03.14
Сообщений: 623
Цитата (K711 @ 5.12.2018 - 02:01)
Держи
https://vk.com/away.php?to=http%3A%2F%2Fyad...EAAVPeK&cc_key=

Спасибо конечно, но эта схема от такого:

Нужна схема на усилок Венец УМ-03
 
[^]
batyjxan
5.12.2018 - 16:04
Статус: Offline


Хохмач

Регистрация: 4.03.14
Сообщений: 623
Цитата (Gibonchik @ 5.12.2018 - 02:02)
Тебя в Гугле забанили? Три минуты и я скачал эту схему.

Есть схема только для усилителя с микшером, а мне нужен именно УМ-3. Я же не зря его "фотомордочку" выложил. Я весь интернет перерыл, не нашел. Может как-то неправильно ищу?
 
[^]
batyjxan
5.12.2018 - 16:08
Статус: Offline


Хохмач

Регистрация: 4.03.14
Сообщений: 623
Цитата (gluk35 @ 5.12.2018 - 02:00)
Ох блин. Я пару лет назад выкинул. А там оба канала мертвых, веселитель то не шипко сложный, что с ним есть то хоть.

Один канал работает, другой "молчит". Я все активные элементы проверил, всё целое, постоянного напряжения на выходе оконечного каскада нет, а "петь" не хочет.
 
[^]
batyjxan
5.12.2018 - 18:54
Статус: Offline


Хохмач

Регистрация: 4.03.14
Сообщений: 623
Ау! Есть кто живой?
 
[^]
mouse282
5.12.2018 - 19:02
Статус: Offline


Ярила

Регистрация: 14.03.15
Сообщений: 2719
Ап
 
[^]
mouse282
5.12.2018 - 19:03
Статус: Offline


Ярила

Регистрация: 14.03.15
Сообщений: 2719
Предохранители проверил? kosyak.gif
 
[^]
VitekG
5.12.2018 - 19:07
Статус: Offline


Юморист

Регистрация: 28.03.15
Сообщений: 584
Цитата (mouse282 @ 5.12.2018 - 19:03)
Предохранители проверил? kosyak.gif

В розетку-то воткнул? Электричество есть? Колонки подключил? Ты не глухой случаем на одно ухо?
 
[^]
Calm72
5.12.2018 - 19:10
Статус: Offline


Приколист

Регистрация: 7.11.16
Сообщений: 214
Не она?
Стырено отсюда.

Это сообщение отредактировал Calm72 - 5.12.2018 - 19:12
 
[^]
alexcap2010
5.12.2018 - 19:16
Статус: Offline


Ярила

Регистрация: 31.07.10
Сообщений: 1753
ручки регуляторов менял?
 
[^]
ecnifr
5.12.2018 - 19:17
Статус: Offline


Какой-то кошак

Регистрация: 26.01.18
Сообщений: 1090
Ап.
 
[^]
Nalanim
5.12.2018 - 19:25
Статус: Offline


Весельчак

Регистрация: 28.02.18
Сообщений: 134
А зачем схема то, если два канала и один работает?Снимаешь напруги с каналов и сравниваешь. Если усилитель мощности, то даешь 1 килогерц на входы и осциллографом смотришь прохождение сигнала , сравниваешь по каналам.Так обычно всегда делали.Уровень-0,775 Вольта .Делов-то?
 
[^]
Nalanim
5.12.2018 - 19:37
Статус: Offline


Весельчак

Регистрация: 28.02.18
Сообщений: 134
Для начала сравни напряжения питания на каналах тупо цешкой.Там параметрический, судя по фоткам, БП.Может емкости подсохли, может стаб пробит.Начинай всегда с питающих напряжений и входных сигналов.А там как по маслу, все будет понятно.Удачи в ремонте!
 
[^]
chapter
5.12.2018 - 19:39
Статус: Offline


Ярила

Регистрация: 25.11.11
Сообщений: 2415
Ищи пару готовых усилителей на микросхемах TDAxxxx. Сэкономишь кучу времени.
 
[^]
Nalanim
5.12.2018 - 19:41
Статус: Offline


Весельчак

Регистрация: 28.02.18
Сообщений: 134
А еще для начала, начни вот с чего.Забыл сказать. Тупо паяльником или паяльной станцией пропаяй все соединения на плате .А так-не нужна тебе схема. Это обычный усилок. Что не понятно-подскажу.

Это сообщение отредактировал Nalanim - 5.12.2018 - 19:51
 
[^]
serg2773
5.12.2018 - 20:06
Статус: Offline


Балагур

Регистрация: 24.02.15
Сообщений: 862
На рт22 попробуй. Или вегалаб. Там народ не жадный, поди найдут
 
[^]
serg2773
5.12.2018 - 20:10
Статус: Offline


Балагур

Регистрация: 24.02.15
Сообщений: 862
Реле в защите могло засахарится. Фотки не очень, но вроде защита на двух отдельных платах собрана.
 
[^]
batyjxan
5.12.2018 - 21:58
Статус: Offline


Хохмач

Регистрация: 4.03.14
Сообщений: 623
Цитата (Nalanim @ 5.12.2018 - 19:41)
А еще для начала, начни вот с чего.Забыл сказать. Тупо паяльником или паяльной станцией пропаяй все соединения на плате .А так-не нужна тебе схема. Это обычный усилок. Что не понятно-подскажу.

Спасибо уважаемые коллеги что откликнулись smile.gif !!!!
Описываю клиническую картину. Усилок работал нормально, в какой-то момент, один канал замолчал и сработала защита по выходу на нагрузку (там на каждом канале есть плата защиты по перегрузу и появлению постоянного напряжения на выходе). Начинаю проверять, точно, на выходе (на входе контактов реле платы защиты) присутствует напряжение +9v. Начинаю проверять преды и прочее. На одном плече питания +44v, а на другом -35v. Проверяю напряжение выхода трансформатора, пременка, до выпрямления одинакова на обоих плечах. Причина - высох конденсатор фильтра питания. Заменяю, напряжение выравнивается +/- 40v на плечах, защита отключается, но усилитель молчит как рыба об лёд.
Напряжения, в целом, на активных элементах мертвого канала одинаковы с активными элементами рабочего канала, отличаются только на входном дифкаскаде. Подозрение, что болячка где-то в цепях ООС... Все транзисторы проверил выпаивая, все норм.
 
[^]
gluk35
5.12.2018 - 22:01
Статус: Offline


Ярила

Регистрация: 4.03.17
Сообщений: 9451
Цитата (batyjxan @ 5.12.2018 - 16:08)
Цитата (gluk35 @ 5.12.2018 - 02:00)
Ох блин.  Я пару лет назад выкинул.  А там оба канала мертвых,  веселитель то не шипко сложный,  что с ним есть то хоть.

Один канал работает, другой "молчит". Я все активные элементы проверил, всё целое, постоянного напряжения на выходе оконечного каскада нет, а "петь" не хочет.

Блин. ну отдай человеку который знает как чинить веселители. У тебя целый канал есть рядом. берёшь и сравниваешь напруги. Что в этом сложного то? Лучше конечно овцелограф, но можно взять высокоомный капсуль от наушников и подав звук на веселитель, потихоноьку слушать прохождение сигнала.
Венец достаточно просто веселитель, чинится в полпинка.
 
[^]
batyjxan
5.12.2018 - 22:02
Статус: Offline


Хохмач

Регистрация: 4.03.14
Сообщений: 623
Цитата (alexcap2010 @ 5.12.2018 - 19:16)
ручки регуляторов менял?

А то, левую на правую, правую на левую! Даже переднюю панель тряпочкой фланелевой протёр... Молчит хомяк!!! biggrin.gif
 
[^]
gluk35
5.12.2018 - 22:03
Статус: Offline


Ярила

Регистрация: 4.03.17
Сообщений: 9451
Цитата (batyjxan @ 5.12.2018 - 21:58)

Спасибо уважаемые коллеги что откликнулись smile.gif !!!!
Описываю клиническую картину. Усилок работал нормально, в какой-то момент, один канал замолчал и сработала защита по выходу на нагрузку (там на каждом канале есть плата защиты по перегрузу и появлению постоянного напряжения на выходе). Начинаю проверять, точно, на выходе (на входе контактов реле платы защиты) присутствует напряжение +9v. Начинаю проверять преды и прочее. На одном плече питания +44v, а на другом -35v. Проверяю напряжение выхода трансформатора, пременка, до выпрямления одинакова на обоих плечах. Причина - высох конденсатор фильтра питания. Заменяю, напряжение выравнивается +/- 40v на плечах, защита отключается, но усилитель молчит как рыба об лёд.
Напряжения, в целом, на активных элементах мертвого канала одинаковы с активными элементами рабочего канала, отличаются только на входном дифкаскаде. Подозрение, что болячка где-то в цепях ООС... Все транзисторы проверил выпаивая, все норм.

Как проверял транзюки. конкретнее. если обычным тестером, то возможен обрыв коллектор эммитер
 
[^]
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии. Авторизуйтесь, пожалуйста, или зарегистрируйтесь, если не зарегистрированы.
1 Пользователей читают эту тему (1 Гостей и 0 Скрытых Пользователей) Просмотры темы: 2875
0 Пользователей:
Страницы: (3) [1] 2 3  [ ОТВЕТИТЬ ] [ НОВАЯ ТЕМА ]


 
 



Активные темы








Наверх